Title Replies Last Postsort icon
XNormal Creating Faulty Normal Maps 1 Jan 2 2017 - 2:53am
xNormal Height and Normal maps render 'tessellated' 7 Dec 9 2016 - 8:01am
Using a cage on a single low poly mesh has some odd behavior 3 Dec 7 2016 - 3:45pm
Xnormal baking problem (with Zbrush and 3DSmax) 1 Nov 28 2016 - 2:27pm
Strange Shiny Reflective Artifacts 1 Sep 14 2016 - 4:38am
xNormal has stoped working 1 Sep 14 2016 - 4:34am
How to create a Displacement Map? 4 Sep 4 2016 - 4:10pm
Xnormal 4 ETA? 13 Mar 29 2016 - 12:25am
xnormalhelp.pdf 3 Nov 15 2015 - 5:51pm
Call tools of xNormal from command prompt 2 Nov 10 2015 - 12:40pm
Call object/tangent space converter from command prompt or by using xNormalSDK 1 Oct 25 2015 - 11:59am
Material ID map? 1 Oct 25 2015 - 11:55am
3ds max normal map and xnormal normal map ,why they are not same? 1 Oct 17 2015 - 11:00am
xnormal 3.17.16, blender 2.75 -blender2ogre 0.6.0 exporter- ogre 1.10 workflow, what settings to use for normal maps 2 Oct 17 2015 - 10:59am
Position Map 1 Oct 17 2015 - 10:56am
xNormal not producing tangent space nmaps 1 Oct 17 2015 - 10:56am
Request: Bake Mat ID from polygroup/materials/selection set exports from new zbrush FBX export 2 Oct 14 2015 - 6:47am
Export a cage created in xNormal's 3D Viewer? 5 Aug 5 2015 - 10:31pm
Use OpenRL to bake AO getting issues 6 Jul 31 2015 - 5:22pm
New UI 2 Jul 6 2015 - 10:37pm
xNormal viewer problem 3 Jul 3 2015 - 3:06am
How can I use xNormal to project a normal map from a hi res model on to a low poly mesh with different UVs? 2 Jun 30 2015 - 11:50pm
Transfer textures von uv1 to uv2. 2 Jun 30 2015 - 11:47pm
XNormals crashes when saving textures 2 Jun 30 2015 - 11:40pm
Feature requests: RenderMan-style micropoly subdivision 4 May 27 2015 - 7:09am

jogshy

jogshy's picture

Anonymous (not verified)

April 17, 2013 - 1:49pm

Hey, I'm having a problem with xNormal and Maya. The exporter plug-ins will not appear in the plug-in manager of Maya. I've uninstalled and re-installed but the problem remained. I found the .mll plug-ins in the xNormal dr and copied them into the Maya plug-ins dr an they did then appear in Maya's plug-in manager but it gives me an error message when I try to click and load them saying "// Error: The specified procedure could not be found.
(xNormalSBM_Maya2k13_x64)". There is also a script file in xNormal maya plug-ins folder called xNormalSBMTranslator, is there something I need to do with this?