cyberpunk brutalism building

94 replies [Last post]
JBaldwin's picture
Posts: 2162

I wouldn't use the terrain editor for that. I would use a custom ground mesh. 

-Jeremy-

your0wnskills's picture
Posts: 158

Im making this repeated brick model in zbrush and im trying to paint the model but its coloring all these squares, not sure why its doing this.

squarespaint.jpg
your0wnskills's picture
Posts: 158

it seems that I needed the single layers brush picked under TOOLS..and that worked...actually messing around with it more, I think its the lack of a alpha brush...i choose something like the spray brush and it seemed to fit what i wanted.

your0wnskills's picture
Posts: 158

still working on this haha, ill be creating the pavement today, I created the sidewalk and brick model with a 1024 by 1024 size plane.

smallupdate.jpg
your0wnskills's picture
Posts: 158

another view

smallupdate01.jpg
your0wnskills's picture
Posts: 158

for some reason when I type in BehindView 1, into the console it doesnt work.

JBaldwin's picture
Posts: 2162

It's coming along Smiling

I don't think it is "behindview 1" I think it should just be "behindview"

Here are a few commands that are useful for rendering tests in PIE (Play In Editor):

Viewmode Unlit

Viewmode Wireframe

Viewmode ShaderComplexity

Viewmode LightComplexity

Viewmode Default (returns you to default rendering) Alternately you can type "Viewmode Lit"

-Jeremy-
 

your0wnskills's picture
Posts: 158

thanks, yea couldnt get that behindview to work.. Im having another issue. I am working on the asphault model and I have the plane filling the frame so i can make a tileable texture. Anyway everytime I try to sculpt on it, the mode or viewl rotates instead of letting me affect the model.

your0wnskills's picture
Posts: 158

well after it crashing on me, I set it up again and now I can sculpt on it...wierd.

your0wnskills's picture
Posts: 158

I have a slight problem. So I have the canvas a 1024 by 1024 and I have my plane that im sculpting on so I can make a repeated texture...when I go to offset it within the layers to fill up the un sculpted areas, I can no longer edit the model and it trys to have me reinsert it into the scene.....any ideas?

your0wnskills's picture
Posts: 158

Nevermind, not a good method for this....I did some research and found that under Brush, Curve, set Wrap Mode to 1..allows me to continue painting from one side to another..cool stuff

your0wnskills's picture
Posts: 158

smallupdate-going to start working on some assets that will be in front of the bank/bar

smallupdate02.jpg
your0wnskills's picture
Posts: 158

small update

smallupdate03.jpg
JBaldwin's picture
Posts: 2162

Interesting update!
There is destruction :O 

-Jeremy-

your0wnskills's picture
Posts: 158

im trying ti think what i can put in the scene that screams cyberpunk?  i was thinking a futuristic beat up bike

 

your0wnskills's picture
Posts: 158

just some ideas using parts from diff images

ideas.jpg
JBaldwin's picture
Posts: 2162

Cool stuff!
I like the ideas here, however it seems like this could quickly become a scattered mess of objects placed all over. Try to find some good focal points and make sure to keep negative space in your environment. 

Here is an example(s):

-Jeremy- 

postapocalyptic-city.jpg ppstation.jpg dots-diner.jpg
your0wnskills's picture
Posts: 158

what about this? if you wanted to do a quick  paint over it , id appreciate it.

 or just some ideas...i like the pics that you posted up

smallupdate04.jpg
your0wnskills's picture
Posts: 158

worked on the road, Ill probably work on some water drops or something tomrrow..probably make another decal for that.

smallupdate05.jpg
your0wnskills's picture
Posts: 158

Im still working on this...just making a solar panel briefcase that will have wires attached to it to power up the scene. the briefcase is almost done..then ill do the solar panels and then the wires.

suuitcasesofar.jpg
your0wnskills's picture
Posts: 158

small update..made the panel..

suuitcasesofarupdate.jpg
your0wnskills's picture
Posts: 158

a few updates...just constructed the solar tower..that will supply power to the scene...giving me a good reason to have hanging wires

inunreal.jpg updated04.jpg
your0wnskills's picture
Posts: 158

some more messing around

smallupdate07.jpg smallupdate08.jpg
JBaldwin's picture
Posts: 2162

Making some good headway Smiling

-Jeremy-

your0wnskills's picture
Posts: 158

Thanks Jeremy,  Im going to add some graffiti next.

your0wnskills's picture
Posts: 158

Im having an issue in xnormal. I cut my model this briefcase in half for the LP, I have it unwrapped and I exported it as an obj..but it does not show up in xnormal...I thought maybe it was the size of the object so I exported a simple cube and imported it into xnormal and it shows up fine.....does it not like models that have deleted faces..basically a model that is not closed all the way??  Whats the best way to bake out a mirroed object like this? Should I just duplicated it and weld it together...I read that I should then offset the uv by 1 but not even sure the proper way to do that....

xnormalissue.jpg
your0wnskills's picture
Posts: 158

so I figured why the model was not showing up within xnormal....I was using xform within the utilities tool..but I needed to use xform within the Modifier list instead....arg..not sure what the difference is...

your0wnskills's picture
Posts: 158

So trouble shooting notes with xnormal.....

Problem 1:

When importing the Cage for baking the vert count would not match up when exporting an obj from max

...solved by taking my LP model and using the Projection modifier and pushing the values out and then exporting that model out as a .sbm file...then just importing that file into xnormal under the LP slot...didnt need to use the external cage importer because the .sbm file includes the cage upon export from max.....

 the only issue is the .sbm format would flip my models faces....not sure why

Problem 2:

models not showing up in xnormal..

after about 6 hours I finally figured the problem was using the wrong Reset xform..had to use the one not in utilities but the one in the MODIFIER LIST...

 

...so I got the model to show up in xnormally finally with a cage....remember dont use obj...well i couldnt get it to work..seems like a gamble

your0wnskills's picture
Posts: 158

Well after about 12 hours of research I finally got the obj exporting to work with the low poly model and low poly cage...

lpsetting.jpg lpcagesetting.jpg exportsettingjpg.jpg
your0wnskills's picture
Posts: 158

well here is the latest..added some atmosphere to it..

smallupdate10.jpg
JBaldwin's picture
Posts: 2162

Cool stuff Smiling The atmosphere seems a bit thick for the lighting. But it is a start! Try to match the lighting and atmo.
Take a look at the lighting and atmo I did on Budello's awesome space scene. Maybe that will give you some ideas:
"Big shout out again to Budello for allowing me to play with his scene :D"
 http://eat3d.com/files/budellosteamroom04.jpg

-Jeremy-

your0wnskills's picture
Posts: 158

I guess I was trying to get close to that image thats in the unreal shaders thread, very thick atomoshphere..

 

JBaldwin's picture
Posts: 2162

Ah I see, no worries Smiling Just was a suggestion.

-Jeremy-

your0wnskills's picture
Posts: 158

I'm all about suggestions..I'll take a look at that thread..

your0wnskills's picture
Posts: 158

 here is the scene file...the udk and upk...is there anything else I need..hope it works..also,, go to the console and changesize 4...when your playing it

http://www.dwbailey.com/images/ShadowrunLevel.zip

smallupdate11.jpg
your0wnskills's picture
Posts: 158

thanks Raptor, hope you like it...gives me a lot of motivation to keep on adding to it...now im working on this car using several different references online..

car.png
JBaldwin's picture
Posts: 2162

I will take a look as well later tonight and see if I can suggest some things based upon the scene.

-Jeremy-

your0wnskills's picture
Posts: 158

thanks,now im watching vehicle sculpting vids

your0wnskills's picture
Posts: 158

just some messing around again, trying to get use to panel looping my polygroups and beveling in my mask, things like that..also brush creation.

boxmessingaround.jpg
your0wnskills's picture
Posts: 158

just made a tire..oh yea

tire.jpg
your0wnskills's picture
Posts: 158

I have a question... I have  a low poly model that I am trying to bake an AO map for...just the low poly model...not using a high poly at all....anyway the bake for some reason brings in the wireframe information....any ideas?

beardiffuse.png
your0wnskills's picture
Posts: 158

I have all the faces to a smooth ch of 1

your0wnskills's picture
Posts: 158

decided to give this another go using ue4.

bankofhawaii.png
your0wnskills's picture
Posts: 158

another view

bankofhawaii01.png