High Poly Fountain - Max 2010 keeps crashing =/

11 replies [Last post]
Stradigos's picture
Posts: 7

My scene is now over 1.1 Million poly's, and I'm not experiencing any performance hit in Max, but it keeps crashing! I hear Max (and for some reason 2010 in particular), has a hard time handling scenes over 1 million poly's. Do you have any tips on keeping it stable? I'm saving after every action, but I can hardly get through most actions without it tanking on me. Thanks.

Riki's picture
Posts: 1257

 Hmm thats odd. Are you in 64-bit? The fountain DVDs were both done in max 2010 and its way over 1mil polys.

-Riki

Billabong's picture
Posts: 308

 have you gotten rid of the viewcube, I know it causes major problems,. , We'll get it narrowed down for you . Have  you tried  importing the file into a fresh scene

 

Ive taken max up to 15 million polys so far with out crashes,s i don't think that's really the case

 

 -B

Stradigos's picture
Posts: 7

No, I'm not running 64-bit yet unfortunatly. I hope to make that switch in a few months.

I'll try getting rid of the viewcube and importing everything into a fresh scene.

 

Stradigos's picture
Posts: 7

Looks like disabling the viewcube helped. I kind of like that thing too =/ Oh well, at least I can continue on!

Billabong's picture
Posts: 308

Just in case you only disabled it in your preferences, here is the best way to get rid of the viewcube

 

- Open the folder.... C:\Program Files\Autodesk\3ds Max 2009\stdplugs

- Rename the file AutoCamMax.gup to AutoCamMax.gup.bak

 

 

-B

Eat 3D's picture
Posts: 383

 Thats a great tip I learned from the Max 101 DVD Laughing out loud

luke18's picture
Posts: 12

 

westmeadow's picture
Posts: 19

Hey everyone,

I don't mean to hijack the thread, but I seem to have a very similar problem. I keep on having MAX 2010 crash on me, with the "3DSMax has stopped working" error message. This usually occurs when either taking it out of isolation mode, unhiding geometry or turning on a turbosmooth; but can occur at any time. To fix it I usually have to go back a file save and re-do my work.

I don't think it's my specs, as I have loaded the finished file and my pc runs it reasonably well. That being said, here's what I'm running:

3DSMax 2010 64X
Vista Ultimate SP2

Athlon 64 X2 3ghz dual core
GeForce 8800GT 256
4GB RAM

Any thoughts? Thanks for your help

 

Arron

Anonymous's picture

Wow, you certainly posted on an old thread! Did you try deleting your viewcube yet? Because that solved it for me.

westmeadow's picture
Posts: 19

I thought I'd just post in here opposed to starting a new thread, seemed like a similar problem. I have deleted the viewcube, following what Billabong posted.

Guess I'll just go back a few saves and carry on working through, I'll see if it happens again.

Thanks

Arron

westmeadow's picture
Posts: 19

Hey, quick update.

I re-installed max, disabled the viewcube, dropped back a few saves and all seemed to be fine. I'm starting to have a little problem again though. Until now, I have had all the turbosmooths turned off, just to optimise the scene. When going to turn them on, (but still with a viewport iteration of 0)  I'm having Max crash on me again.

Any thoughts? Thanks

Arron