how to change colour edges to black? 3ds max

12 replies [Last post]
User offline. Last seen 1 week 5 days ago.
Posts: 101

how do you change the colour edges from white to black in 3ds max?

 

User offline. Last seen 2 years 20 weeks ago.
Posts: 51

Not exactly sure what you mean by color edges, could you be more specific?

If you're trying to change the color of the wireframe, click the colored box next to the name of the object in the command panel. Or right click the object and go to "object properties". 

 

If you want a custom color for when the object is selected, go to customize > customize user interface > and select the "colors" tab.

User offline. Last seen 1 week 5 days ago.
Posts: 101

hi,

i mean the wireframe yes, like in the pic ive attached,

its been annoying me for a while now how to change from default white,

thanks in advance

andy

1.jpg
User offline. Last seen 8 hours 32 min ago.
Administrator
Posts: 1372

Next to the name you should see a colored box. That should be the wireframe color, just set that to black.

-Riki

User offline. Last seen 1 week 5 days ago.
Posts: 101

hi, it just changes the object colour,

am i being blonde again, lol,

User offline. Last seen 8 hours 32 min ago.
Administrator
Posts: 1372

haha no. Make sure you apply a standard material to it, that way it will be grey and the wire will be black. If you dont put a material the whole thing will be black.

-Riki

User offline. Last seen 1 week 5 days ago.
Posts: 101

thanks riki, been annoying me for a while and its so simple, looks ten times better with black wire frame,

right time to crack on with the dvd again,

cheers

how can i change the color of an edge in max? It's white by default but i'm working with some white background so i need to change the color with black....

User offline. Last seen 16 weeks 20 hours ago.
Posts: 179

flames128: Not sure if this is going in this direction, but I think this is what you mean...you should be able to change the white wireframe color in subobject mode by going to the "Customize" menu and "Customize User Interface" click "Colors" tab.  Search the "Elements" drop down for "Geometry" and in the window group below look for "Selection".  Change the "Color" to the right that fits your preference, then once completed, hit the "Apply Colors Now" button at the bottom.

I would recommend saving the color settings as well. Smiling enjoy!

Oh, just to jump in, and in case any of you still have the problem ( I believe that the whole problem was about the color of sub objects EDGES (especially if it is in see trough-mode) that is by default white) If you guys did everything that is already said on this post,and still can't make it work, try changing the viewports mode to- Shaded, With Edged Faces- as well...Hope this might help a bit...

In case some still have trouble (as I did), I had to restart Max after changing Colors/Geometry/Selection before seeing my color change show up in the viewport.

the object is totally black, like in attachment. what to do?

3ds_max.jpg

bro, i'm brazilian so sorry for my bad english.. you have to activate the 'F4' in your keyboard.. just press and the wifeframe i'll be appear.. y had the same trouble.. so first apply a default grey material, after you press F4..